problem with the update runner.

Comments

7 comments

  • Avatar
    Marine - GameSessions

    Hi, thanks for getting in touch. This is not something we've come across before so we are going to investigate your issue to try and understand what happened. 

    In the meantime, here's what you can try: open "Add/Remove Programs", type in "GameSessions", and uninstall our Runtime. 

    Once that's done, install a small game to get our Runtime again.

    x86 : Shooting Stars ( https://www.gamesessions.com/en/Game/ShootingStars )
    x64 : Conga Master ( https://www.gamesessions.com/en/Game/CongaMaster )

    Both of these small games will take about 1 minute to install. 

    Then, try launching GRID again. Let us know if that works.

  • Avatar
    Nikolay Deyanov

    Thank you for the quick answer and the suggestion to solve the problem. I was just preparing to uninstall Runtime, but before this I wanted to try if it works now and..... SURPRISE!! Somehow, mysteriously the launcher just didn't start the update and I launched the game without any problems. So i hadn't tried your solution but if the problem appears again, I'll try it. But still stay tuned, it could only was a luck.

  • Avatar
    buddookan

    I have the same problem.
    https://ibb.co/exx2Vf

    There is the same error when I try to uninstall GammeSessions Runtime 64.

    https://ibb.co/k06hD0

  • Avatar
    Nikolay Deyanov

    Yes. I tried to uninstall Runtime and it says me that another installation is in progress and there wasn't!

     

  • Avatar
    buddookan

    It's also happening to me.

  • Avatar
    Marine - GameSessions

    For everyone having this problem, restart your machine, wait for a few minutes, and then launch the game.

    Let us know if that helps.

  • Avatar
    buddookan

    No.

    I start the game.

    GameSession Runner is working.

    InstalerHost asks to allow changes on my computer.

    Stoping service is ending:  https://ibb.co/gt8yo0

    Error: https://ibb.co/exx2Vf

    And GammeSession Runner  "Rolling back action".

     

    1. I try uninstall Game Session .
    2. Uninstaller hangs.
    3. I close the application operation in the task manager
    4. Gamme Session uninstal.
    5. I rebot the Windows
    6. I click on any game and nothing happens
    7. I delete the game and install it again
    8. Its work !

     

Please sign in to leave a comment.